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Welcome to Pro Tools M-Powered

Read this guide if you are new to Pro Tools® or are just starting out making your own 
music. Inside, you’ll find quick examples of how to record, compose, mix, and produce your 
own music in Pro Tools. 

One quick question: Have you installed Pro Tools yet? If not, follow the Quick Setup instruc-
tions or your detailed Setup Guide to install Pro Tools® M-Powered™ software and your M-Au-
dio interface.

Connect Headphones or Speakers
You have to be able to hear your music, so plug in some headphones or speakers to your 
M-Audio interface. 
 

Do not connect your M-Audio interface to your computer until you’ve installed Pro Tools from 
your installer DVD as described in the Quick Setup instructions.

For detailed instructions on how to connect your M-Audio interface to headphones or speakers, 
follow the instructions that came with it. 
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Listen to the Demo Session 
To get started, you can use the Demo Session to see and hear many of the things you’ll soon 
be doing in Pro Tools. It also gives you sound to play so you can test your headphones or 
speakers.

To install and open the Demo Session: 

1  Put the Pro Tools M-Powered Installer disc in your DVD drive. 

2  On the disc, open the Additional Files folder, then open the Pro Tools Demo Session 
Installer folder. 

3  Double-click the Demo Session installer icon, then follow the instructions on-screen to in-
stall the Demo Session. Make a note of where you install it.

4  Make sure your M-Audio interface is connected to your computer and powered on.

5  Launch Pro Tools M-Powered by clicking its icon in the Dock (Mac) or double-clicking its 
icon on your desktop (Windows). If this is the first time you are launching Pro Tools, make 
sure your pre-authorized iLok is inserted into an available USB port on your computer.
 

For best performance Digidesign recommends using an external hard drive for Pro Tools re-
cordings. But if you don’t have an external hard drive yet, it’s OK to put the Demo Session on 
your system drive. 

When you launch Pro Tools M-Powered software, you must have an iLok with a license for the 
version of M-Powered software you’re using. For more info, see the Setup Guide.

1 2 3

Pro Tools M-Powered
Installer disc

Additional M-Powered Demo 
Session InstallerFiles  

M-Powered Demo
Session Setup.exe
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6  Choose File > Open Session (click the File menu to choose Open Session), then open the file 
“Filtered Dream” (it’s inside the folder “Filtered Dream Demo Session.”)

Play and Listen 

To play the Demo Session:

1  On the your M-Audio interface, do the following: 

• Verify the connections between your M-Audio interface and your computer.

• Turn the headphones or speaker monitor level fully down to be sure your volume is at a 
low enough level. 

 

2  To start and stop Pro Tools, press the Spacebar, or click the Play and Stop buttons on-screen. 
(These buttons are located at the top of the Edit window; you can also have them appear in 
their own Transport window by choosing Window > Transport.)

For more information, refer to your the instructions that came with your M-Audio interface. 

Tracks

Edit 
Window

Toolbar
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3  While the session plays, gradually raise the volume on your M-Audio interface. 

4  Explore Pro Tools while the demo plays: Use the zoom and Track view controls to zero in on 
different tracks. 

Stop and Play controls in Edit window (left) and Transport window (right)

Stop Play Stop Play

Vertical 

Horizontal 

(Double-click the Zoomer tool to zoom back out again)

Click the Horizontal and

Click to select the Zoomer tool and then drag-select to zoom in.

 a display height

and Vertical Zoom
buttons to adjust size
and length of what is
shown in tracks

Click the Track Height selector and choose
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5  Next, click the Window menu and choose Mix (Window > Mix). The Mix window shows tracks 
in vertical channel strips. 

The Edit window and the Mix window are the two main work areas in Pro Tools. Throughout 
the rest of this guide, you’ll see examples of both windows being used for different types of 
production work. 

6  Press the Spacebar or click the Stop button to stop playback. 

7  When you’re through checking out the Demo Session, choose File > Close Session. 

The Demo Session is a great example of a complete, finished project that has been 
arranged, edited, and mixed. You don’t need to return to the Demo Session for anything else in 
this guide, but you might want to check it out again later, after you’ve been introduced to a few 
more Pro Tools features. If you want to return to the Demo Session or any recent one, click File 
> Recent and choose the Demo Session (if it is still one of your most recently opened sessions), 
or choose File > Open and open it that way. 

Mix window

Tracks
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Bring in a Song from a CD
This section lets you see how to create a new Pro Tools session and then import a song from a 
CD. You can create a new session after you launch or when you first launch Pro Tools.

To create a new session:

1  If you already have a session open, choose File > Close.

2  Now choose File > New Session. 

3  In the New Session dialog, choose Create a Blank Session, then click OK.

4  In the Name the Session dialog, choose where you want to save the session, and then name 
it and click Save.

The Quick Start Session dialog is an easy way to create a new session; create a new session 
from a session template; open any of the last ten most recent sessions; or open any other ses-
sion. For more information on this feature and on sessions in general, see the 
Pro Tools Reference Guide.

New Session dialog
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5  After Pro Tools opens the new session, choose Window > Edit so the Edit window is displayed. 
It will look something like this: 

To import a song from CD:

1  Put the source CD into your computer’s CD/DVD drive. 

2  In Pro Tools, choose Window > Workspace to open the Workspace browser. 

3  In the Workspace browser, click the Audio CD’s Expand/Collapse icon to show the files on 
the CD. 

The Edit window, with the Transport window showing in the foreground

Transport window
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4  Click an item (track) to select a song on the CD. 

5  Drag the item from the Workspace to the Track List at the left of the Edit window. 

6  Pro Tools creates a new audio track, containing the song. 

7  Close the Workspace browser, then press the Spacebar to begin playing back the song 
in Pro Tools (see “Play and Listen” on page 3). 

Tip: Click the speaker icon to 
audition a selected song; press
the Spacebar to stop.

Track List

Tip: You can drag and drop
 video, plug-ins, and MIDI, too. If you aren’t
familiar with these terms, don’t worry
you can learn about them later.
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Make an Audio Edit

In this example we’ll show you how to do a simple edit to change where a song starts. To show 
this, we used a song where the drummer is heard “counting off” the tempo (“1...2...1.2.3...”) 
before the song starts. Here’s what this song looks like in Pro Tools. 

In the picture, the two waveforms let you visualize the different sections. We can take advan-
tage of this “what you see is what you hear” aspect of Pro Tools to be able to quickly silence 
the countoff by “trimming” the beginning of the song. 

To trim: 

1  Click to select the Trim tool (located in the toolbar). 

2  Click in the track after the countoff and before the start of the song (you’ll see the cursor dis-
play the Trimmer icon). Drag left or right to fine tune the location. 

3  For future reference, you can “untrim” the song by clicking and dragging the song start back 
to the left with the Trim tool. You’ll see that the previous audio (the countoff) is still there. 
This is a small example of how Pro Tools lets you edit non-destructively. 

countoff song start waveforms

song startTrim tool
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Record Yourself 
This section shows how to connect a microphone and record yourself singing or playing an in-
strument. 

Connect a Mic

To hook up a microphone:

� Plug a mic into a Mic input of your M-Audio interface. 

Create a Track

Pro Tools tracks are where audio, MIDI and other elements get recorded and edited within a 
session. Before you can record, you need to create one or more tracks. 

To prepare an audio track for recording:

1  In a Pro Tools session, choose Track > New. 

2  To record a single mic or instrument (as in our example), set the New Track dialog for 
1 Mono Audio Track, in Samples, and click Create. 

For more information, refer to your the instructions that came with your M-Audio interface. 

Creating a new mono audio track
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If you want to record both inputs at once, create one or two new tracks depending on what 
you’ve got plugged in and what you plan to record: 

• To record two different sources (such as one vocal mic and one electric guitar), 
create 2 Mono Audio Tracks. This lets the two input signals be recorded simultaneously, 
and be edited, processed, and balanced independently. 

• To record a two-channel stereo source (such as a stereo keyboard, or the left and right out-
puts from a DJ mixer), create 1 Stereo Audio Track.

3  Make sure the Mix window is open by choosing Window > Mix. 

4  In the middle of the new track’s channel strip, notice where it says “In 1 (Mono).” This 
shows which Input channel (Input 1 or Input 2) is assigned to this track. (To specify a different 
input channel, click the Input Path selector and choose the other channel.)

Input Path selector
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Record a Performance to a Track

To record an audio track:

1  Click the track’s Record Enable button.

2  Choose Track > Input Only Monitoring. This lets you listen to your incoming signal so you can 
“set your levels.”

3  Sing into your mic, and watch the meter in the Pro Tools track while you raise the gain con-
trol on the M-Audio interface. Turn the gain control up until you see the on-screen track meter 
show green most of the time, or yellow for your louder passages. 

• If the track meter shows red, gain is too high; lower the gain control. 

• If you barely see green in the track meter, gain is too low. Don’t move the on-screen fader 
to try and adjust your input level, use the front panel gain control from your M-Audio in-
terface instead. 

Record enabling a track in the Mix window

Record Enable button

Track meter
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4  In the toolbar (or in the Transport window) click the Return to Zero button to jump back 
to the start of the session, then click the Record button. This tells Pro Tools that you’re happy 
with your levels and are ready to record (think of this as a “master” record enable button). 

5  Choose Window > Edit so you can watch what happens when you record. 

6  When you are ready to start recording, click Play or press the Spacebar. To stop, press the 
Spacebar or click Stop. Here’s what Pro Tools looks like while it’s recording a track.

Listen to Your Work

To play back a recorded track:

1  Click the track’s Record Enable button again to take it out of Record mode. 

2  Click Play in the Transport window or press the Spacebar to start playback.

3  When you want to stop, press the Spacebar or click Stop.

Recording a vocal track 

 If you want to use a click track/metronome, see the “Using a Click (Metronome)” section on 
Page 20.

RecordPlayReturn to Zero
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Record More Tracks

To record another track: 

1  Choose Track > New and create 1 Mono Audio Track. 

2  Choose Track > Auto Input Monitoring. 

3  In the new audio track, click its Input path selector and choose the same input (In 1) you 
used before. 

4  Next, click the track Record button, just like you did on the first track. 

5  In the Transport window, click the Return to Zero button to jump back to the start of the ses-
sion, then click the Record button (the button flashes) to arm Pro Tools for recording. When 
you are ready to start recording, click Play or press the Spacebar. You might need to adjust the 
Mix knob until you hear a good balance of track and mic input. 

6  Press the Spacebar again to stop playback. 

Hard drives are one of the most important components of your Pro Tools system. For best per-
formance, Digidesign recommends using an external hard drive for Pro Tools 
recording. Also, hard drives cannot be formatted as “FAT32” (this format does not support the 
kind of performance required for audio recording and editing with Pro Tools). To learn more 
about hard drives for your Pro Tools system, see the Setup Guide.
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Make a Beat 
This section shows you how to work with the Xpand!2, a plug-in you can use to build beats and 
compose music.

The Xpand!2 Virtual Instrument Plug-in

Xpand!2 is a virtual instrument plug-in, which means it makes sound. Xpand!2 is part of the 
Pro Tools Creative Collection suite of plug-ins that comes free with Pro Tools. It's installed au-
tomatically during the install, unless you specified to not have it installed. Here’s how to start 
utilizing its many drum kits and hits, basses, strings, keyboards, horns, sound effects and other 
sounds.

Set Up a Track

You add Xpand!2 to your sessions by inserting it on a specific type of track called an Instrument 
track. 

To create a track for beats and composition: 

1  Choose Track > New. In the New Track dialog, click the pop-up menu that says Mono and 
choose Stereo, then click the pop-up menu that says Audio Track and choose Instrument Track. 
Leave the other settings as they are and click Create. 

You can add all sorts of plug-ins to your system to make sounds (“instrument” plug-ins like 
Xpand!2) or to change your sound (“processing” plug-ins like reverb, EQ and compression). 
For more information on your free plug-ins, see the Creative Collection Plug-ins Guide, and 
the DigiRack Plug-ins Guide. (Find them by going to the Help menu in Pro Tools.)

Creating a stereo Instrument track
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2  Choose View > Mix Window to display the Mix window. 

3  Click the track Insert selector near the top of the Instrument track and choose Xpand!2 from 
the Instrument sub-menu. 

Inserting Xpand!2 

Insert 
selector

Xpand! 2
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4  Now let’s load up a sound. Click the Librarian menu (<factory default>) and choose a preset 
from the Loops sub-menu. Presets are pre-configured settings files, and they’re a great way to 
see examples of what a plug-in can do. 

5  Make music by doing one of the following: 

• If you have a MIDI controller already connected, you can record yourself playing 
Xpand!2. For more information see “Using a MIDI Controller/Keyboard to Compose” on 
page 23. 

– or –

• To see an example of how you can compose without a MIDI controller, see the next sec-
tion. 

Click the Librarian menu to 
see the list of presets, then
choose an item from a 
sub-menu. 
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Make Beats and Compose Without a MIDI Controller

You can make beats and compose in Pro Tools using just the mouse. 

To create a note: 

1  Close or move the Xpand!2 plug-in window, then choose Window > Edit so you can see the 
Instrument track in the Edit window. 

2  Click to select the Pencil tool (it’s in the toolbar).

3  Click the Track View selector for the track and select the Notes format from the menu.

4  Now click in the main Instrument track to “pencil in” some notes. 

Click for Track View pop-up menu

Instrument track
in Notes format

notes
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The small horizontal bar created with each mouse click is a MIDI note. The location and length 
of each note determines when, and for how long, you’ll hear the sound. Since we’re using a 
Loop preset in this example, we need to lengthen this note so we can hear the complete loop 
of the Xpand!2 preset. 

Edit a Note

To lengthen a MIDI note: 

1  Click to select the Trim tool (located in the toolbar across the top of the Edit window), and 
then use it in your Instrument track to click-and-drag the right edge of the MIDI note out to 
the right to make it longer. This leaves the note selected (highlighted).

2  Press the Spacebar to start playback, which will start from the current selection (in this case, 
the MIDI note we lengthened). You should hear the drum loop play for the duration of the 
MIDI note. 

Using a loop is one fast way to get a beat going, but you can use the same basic techniques to 
quickly build a beat piece-by-piece too. 

Trim tool being used in a track
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To compose a beat from scratch: 

1  Repeat the previous steps to create a stereo Instrument track and insert Xpand!2 on it.

2  Instead of choosing a Loop preset, choose something from the Drums sub-menu. 

3  Now, pencil some notes in on the new drums track. Here’s what our example session looks 
like after we added another Xpand!2 track to the loop track we set up previously. 

4  To add a bass line, create another track, insert Xpand!2, then load up a bass tone. 

One more thing: This example showed how to manually enter and edit notes. For a more mu-
sical way to compose, lots of people use an external MIDI controller such as a MIDI keyboard 
or M-Audio TriggerFinger to let them play and perform instead of only writing and editing 
with the mouse. If you want learn how to do this, see “Using a MIDI Controller/Keyboard to 
Compose” on page 23

Using a Click (Metronome)

A click track (also known as a metronome) gives you a steady time reference while recording 
tracks. Pro Tools lets you create a specialized click track that comes with the Click plug-in al-
ready inserted on it. 

To add a click track:

1  Choose Track > Create Click Track. Pro Tools creates a new Auxiliary Input track named 
“Click” with the Click plug-in already inserted. 

2  Choose View > Mix Window to display the Mix window. 

3  At the top of the track, select the Click plug-in. 

One long note (for a loop)

Five different notes (kick, snares, and other)
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4  In the Click plug-in window, click the Librarian menu and pick a sound. You can pick a cow-
bell, sidestick, and other common click sounds.

5  Select View > Transport > MIDI Controls to view the MIDI controls in the Transport Window.

6  Click the Metronome Click button so it’s highlighted blue.

7  Now click Play in the Transport window or press the Spacebar to listen to the click. 

Creating a Click Track

Librarian menu

Highlighted Metronome button
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Changing the Tempo

You can change the session tempo to speed up or slow down your song.

To adjust the tempo do the following: 

� Choose View > Rulers > Tempo. See where it says “Tempo” in the Edit window? Click on the 
plus symbol (+) that appears next to it. Then type the tempo you want in the Tempo Change 
pop-up menu and click OK.

Add Tempo Change symbol (+)

Default tempo is 120 BPM
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Using a MIDI Controller/Keyboard to Compose

What’s MIDI?

MIDI (Musical Instrument Digital Interface) data isn’t audio, so it has no sound of its own. 
MIDI is just a way for musical devices, such as virtual instrument plug-ins, MIDI controllers, 
and MIDI sequencers, to talk to one another.

It helps to have a MIDI controller/keyboard when creating a MIDI recording (or MIDI se-
quence). To create a MIDI recording, there must be a MIDI instrument (real or virtual) avail-
able to trigger notes (or other data). Hardware MIDI instruments connect via MIDI cables to 
the MIDI inputs and outputs on your audio interface or MIDI interface. Virtual MIDI instru-
ments are inserted as plug-ins on instrument tracks in Pro Tools and accessed directly from 
within Pro Tools.

Make Beats and Compose With a MIDI Controller

Here we’ll show you how to compose with a MIDI controller/keyboard instead of a mouse. 

To Record MIDI on an Instrument Track:

1  Make sure your MIDI controller/keyboard is connected either to M-Audio the interface with 
MIDI cables or directly to your computer with a USB cable. (See the Setup Guide for detailed in-
formation on connecting your interface to your computer.)

2  Choose Track > New. In the New Track dialog, click the pop-up menu that says Mono and 
choose Stereo, then click the pop-up menu that says Audio Track and choose Instrument Track. 
Leave the other settings as they are and click Create. 

3  Choose View > Mix Window to display the Mix window. 

4  Click the track Insert selector near the top of the Instrument track and choose Xpand!2 from 
the Instrument sub-menu. 

5  Click the Librarian menu and choose a preset sound, like a bass.

6  Select Options > MIDI Thru. (Verify that MIDI Thru is checked, if not select it.)
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7  Click the Record Enable button to enable the Instrument track for MIDI recording.

8  In the Transport window, click Return to Zero to start recording from the beginning of the 
session. You can also record to a selection in a track or from the cursor location in the Edit win-
dow.

9  Click the Record button.

10  Now play your MIDI controller/keyboard and hear the bass sound.

11  When you are ready to start recording, click Play or press the Spacebar. To stop, press the 
Spacebar or click Stop.

12  Click the track Record button again to take it out of record enable and play back what you 
just recorded.

If this sort of composition interests you, see the Pro Tools Reference Guide (Help > Pro Tools Ref-
erence Guide) to learn more about Loop Playback, and how you can apply all sorts of other mu-
sical treatments to your rhythms, sounds, and patterns. 

MIDI data in the Instrument track
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Mix and Change Your Sounds
Your Pro Tools M-Powered system comes supplied with a wealth of plug-ins that you can use 
to change the sounds you’ve recorded. This section shows two examples of how to use plug-
ins to process your sound. (The plug-ins used in this chapter are part of the DigiRack suite of 
plug-ins) We’re going to show you how to use compression on one track, then we’ll apply re-
verb to a bunch of tracks. Lastly, to finish up our song, we’ll apply a fade out to the ending.

Compression 

Compression is a way to smooth the dynamics of a track (make your soft and loud parts sound 
less uneven). It’s one way to make a vocal sound more intimate.

To apply compression to a track: 

1  Choose Window > Mix.

2  In the top part of the track, click the first Track Insert selector and choose Compressor/Lim-
iter Dyn 3 (mono) from the Dynamics sub-menu. Pro Tools inserts the Dynamics 3 Compres-
sor/Limiter plug-in on your track and opens its plug-in window. 

Inserting a plug-in on an audio track

Insert 
Selector
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3  Press the Spacebar to start playback. 

4  In the plug-in window, click the Librarian menu (shown below) and choose an available Set-
tings File (preset) from the list. 

5  Choose other presets and you can hear what their settings do to your sound. Try out differ-
ent plug-ins to start learning about the different colors you have at your disposal. (The elec-
tronic DigiRack Plug-Ins guide is installed in your Documentation folder, and it’s a great place 
to learn more about EQ, delay (echo) and other types of effects.) 

6  Press the Spacebar again to stop playback. 

Librarian 
menu
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Reverb

Reverb is a great effect for vocals; it’s what can make you sound like you’re in a big 
concert hall. One of the best ways to incorporate reverb in your mix is in a “send-and-return” 
configuration. Send/return makes it easy to send multiple vocal tracks or 
instruments to and through the same single reverb effect. 

To use reverb on one or more tracks: 

1  Choose Window > Mix. 

2  Click the Send selector on your vocal track as shown below and choose Bus 1-2. 

3  Choose Track > New, and set it to create 1 stereo Auxiliary Input track, then click Create. 

Send A
Selector
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4  On the new Auxiliary Input track you just added, do the following: 

• Click the Track Insert selector and choose D-Verb from the Reverb sub-menu. 

• Click the Track Input selector and choose Bus 1-2. 

5  Click the Send assignment on your vocal track to open the Send Output window. 

Track Input

Insert
Selector

Send

Raise the Send fader
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6  Press the Spacebar and slowly raise the small fader in the Send Output window. This adjusts 
how much of the vocal track you are sending to D-Verb.

7  Keep playing and listening, and check out different D-Verb settings. Repeat this section’s ba-
sic instructions to try out a Delay, EQ, or other type of plug-in too. 

Fade Out the End of the Song

To put the finishing touch on a song it’s sometimes nice to go with the classic fade out. Here’s 
an example of how to use mix automation to fade out a track. (There are many other ways to 
create fades described in the Pro Tools Reference Guide.)

To do a fade out:

1  In the Edit window, click in a track to place the cursor a few seconds before where you think 
you want to start your fade out. 

2  In the Mix window, click the Automation Mode selector (auto read) for a track and 
choose Write. 

Automation Mode 
Selector
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3  Press the Spacebar and use your mouse to lower the fader level and fade out the song. Let 
playback continue for a couple extra seconds (after “last sound”), then hit the Spacebar again 
to stop playback. 

4  Click the Automation Mode selector again and put it into Read mode. 

5  Press the Spacebar to hear the same section. Pro Tools reads back your fade out. 

6  Now choose Window > Edit. 

7  Click the Track Display selector (it should say waveform) and choose volume from the pop-
up menu. What you now see is the “breakpoint” data for the fade out. 

You can also write breakpoint automation directly into a track, and edit it with many of the 
same tools we use to edit audio such as the other Pencil tools, the Grabber, and the Trimmer. 
You can learn more about how to record and edit your control moves in the Pro Tools Reference 
Guide. 
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Get Your Music Out to the World 
After you’ve finished recording and editing tracks in a Pro Tools session you’re ready to mix 
down. In these last few pages you’ll see how to do this using the Pro Tools Bounce to Disk fea-
ture to combine all the tracks that make up a session into a single “master” audio file. After the 
new audio file has been bounced to disk, you can burn it to a CD or convert it to MP3 using 
a CD burning application, like iTunes 

To create a stereo master from a session:

1  Use the Selector to click-drag the length of the session in the Timeline (or on a track).

2  Choose File > Bounce to > Disk.

Timeline 

Session audio selected
and ready to 
Bounce to Disk

Selector
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3  In the Bounce Options dialog, do the following to create a CD-compatible 2-track of your 
audio: 

• Choose Outputs 1–2 as the Bounce Source.

• Choose BWF (.WAV) for the File Type.

• Choose Stereo Interleaved for the Format.

• Choose 16 for the Resolution and 44100 for the Sample Rate.

4  Choose Convert after Bounce, and click Bounce. (If you make no selection, your entire session 
will bounce from start to finish.)

Digidesign also offers an MP3 Option that lets you bounce directly to MP3 format. Check the 
DigiStore on our website (www.digidesign.com), or contact your Digidesign dealer if you’d like 
more information. To learn more about the other options in the Bounce to Disk dialog, see the 
Pro Tools Reference Guide.

Bounce options (shown set to create audio CD burnable tracks)
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5  In the Save Bounce As dialog, name your bounce and pick where it should be saved, then 
click Save. Pro Tools begins bouncing to disk. Pro Tools bounces are done in real time, so you 
hear audio playback of your mix during the bounce process (you cannot adjust any Pro Tools 
controls during a bounce). 

After Mixdown, Mastering

After the bounce is completed, you will have an audio file that you can convert to MP3 using 
most common CD burning software. Converting to MP3 lets you listen to it on your iPod, post 
on your site, or send via email. Or, use the burner software to write the file to an audio CD that 
can be played on standard CD players. Listening to a reference CD in an environment other 
than your studio is a time-tested, professional way to see how your mix translates to other sys-
tems or listening environments.

Learn More
We hope this quick introduction has inspired you to make music with Pro Tools. To learn 
more about any of the topics presented, check the Pro Tools Reference Guide. Search for any 
terms you’re curious about. You can also watch any of the video tutorials included with your 
package or online at the Digidesign website (www.digidesign.com). 

© 2008 Avid Technology, Inc., all rights reserved. This guide may not be copied in whole or in part without the written 

consent of Avid. Product features, specifications, system requirements, and availability are subject to change without 

notice. Avid, Digidesign, and Pro Tools are registered trademarks of Avid Technology, Inc. in the U.S. or other 

countries. Other trademarks are the property of their respective owners.

Guide Part Number: 9320-59671-00 REV A 11/08


	Welcome to Pro Tools M-Powered
	Listen to the Demo Session
	Bring in a Song from a CD
	Record Yourself
	Make a Beat
	Using a MIDI Controller/Keyboard to Compose
	Mix and Change Your Sounds
	Get Your Music Out to the World
	Learn More



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000500044004600206587686353ef901a8fc7684c976262535370673a548c002000700072006f006f00660065007200208fdb884c9ad88d2891cf62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef653ef5728684c9762537088686a5f548c002000700072006f006f00660065007200204e0a73725f979ad854c18cea7684521753706548679c300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020b370c2a4d06cd0d10020d504b9b0d1300020bc0f0020ad50c815ae30c5d0c11c0020ace0d488c9c8b85c0020c778c1c4d560002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken voor kwaliteitsafdrukken op desktopprinters en proofers. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents for quality printing on desktop printers and proofers.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /NoConversion
      /DestinationProfileName ()
      /DestinationProfileSelector /NA
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure true
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /LeaveUntagged
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


